System Requirements

  • Microsoft Dynamics SL 2015 or Microsoft Dynamics SL 2011
    • All service packs and feature packs supported
  • SQL Server 2008 R2 or later
  • Microsoft .Net Framework 4.6
    • Ships with Windows 10
    • Can be installed on Windows Server 2008 (or later)
    • Can be installed on Windows Vista (or later)
  • Crystal Reports Runtime 13.0.9.1312
    • Included in install package
    • Installed by default on all workstations by Microsoft Dynamics SL 2015